
Whiteboard Help Contents
The Whiteboard is a collaborative tool that enables conference participants to display, edit, and save 
images in a number of popular formats.    

The following topics are covered in this Help file:

Starting the Whiteboard

Using Files

The Toolbox

Using the Clipboard (the Edit menu)

The View Menu

Capturing Images

Whiteboard Options



Starting the Whiteboard
To start the Whiteboard, click on the button on the main CoolTalk window that contains a picture of an 
artists palette.    If you have Pop Up on Receive selected in the Options menu, the Whiteboard will open 
automatically when the other conference member draws on their Whiteboard or imports an image.



Using Files
Using the Whiteboard, you can import image files and paste them on the Whiteboard, save the 
Whiteboards contents to disk, and print the images on the canvas.    

Open file

Save canvas

Save canvas As

Print Whiteboard

Print Setup

Supported file formats



Open Image File
To open an image file on disk and paste it onto the Whiteboard, you can either select Open from the File 
menu, or you can use the Open File button on the Toolbar.

When you select Open File, a Windows file requester will appear, and you can locate the file that you wish
to use with the Whiteboard.    Note that files are filtered according to their format, to see a different format,
select it in the pulldown box on the requester.

Once you have selected a file to import, an outline of the files dimensions will appear over the 
Whiteboard.    To place the file, click the left mouse button.    To preview what the file will look like when it 
is placed, hold down the Shift key.



Save Canvas
If you have already saved the contents of the canvas to disk, you can use the Save command from the 
File menu or the Save shortcut on the Toolbar to update the file.    When you select Save the previous 
contents of the current file will be replaced with the image on the Whiteboard.

The Save command cannot be used until the Whiteboards contents have been saved using the Save As 
option.



Save Canvas As
To save the contents of the Whiteboards canvas to a new file on disk, you should use the Save As option 
from the File menu.    When you select Save As, a Windows file requester will appear and you can choose
the file name and location where you wish to save the canvas.

You should also select a file format from the pulldown box on the requester.    The Whiteboard supports a 
number of common file formats, so you should use the format that best suits your needs.

Once you have saved the Whiteboard using Save As, you can update the file on disk using the Save 
option.



Print Setup
The Print Setup window is used to select the printer that you wish to use, and to adjust the printers 
settings.    



Print Whiteboard
To print the current Whiteboard contents, select Print from the file menu or use the Print button on the 
Toolbar.    The Print dialog presents you with a number of options that enable you to adjust the quality of 
the document you are printing.

You should make sure that your default printer and printer settings are correct using Print Setup before 
printing.



Close Whiteboard
Close exits the Whiteboard.    When you Close the Whiteboard, the contents are preserved until you leave
the conference.



Supported File Formats
· Windows Bitmap (.bmp)

· Compuserve GIF (.gif)

· JPEG/JFIF (.jpg)
· Zsoft PCX (.pcx)
· Sun Raster (.ras)
· Truevision TARGA (.tga)
· TIFF (.tif)



The Toolbox
The Whiteboards Toolbox usually appears on the left side of the Whiteboards interface, however, it can be
detached from the Whiteboard and placed conveniently on the desktop using the Floating Toolbox option 
from the Options menu.

It contains the tools that enable users to edit the Whiteboards contents.    It also contains tool 
characteristics including Color, Fill Pattern, and Line Width.

Tools:

Pencil Eraser

Box Filled Box

Ellipse Filled Ellipse

Pointer Text Tool

Line Constrained Line

Tool Characteristics:

Line Width

Fill Pattern

Color



Pencil
The Pencil is used to make freehand drawings on the canvas.    To use the Pencil, hold down the left 
mouse button as you drag the pointer across the Whiteboard.    As you move the pointer, you will draw on 
the canvas.

The Pencil uses the current Line Width, Fill Pattern, and Color.



Eraser
The Eraser is used to clear parts of the canvas.    To erase, hold down the left mouse button and move the
eraser across the canvas. 

The Whiteboard has two layers, the Image layer and Markup layer.    The Image layer contains content 
captured from the desktop or imported from a file, and the Markup layer.    The Markup layer contains any 
edits made using the tools in the toolbox.    To select between erasing the Image layer and the Markup 
layer, double click on the word Image or Markup in the lower right corner of the Whiteboard, or toggle the 
setting from the Options menu.

The Eraser uses the currently selected Line Width.



Box
The Box tool is used to draw rectangles and squares on the canvas.    To draw a rectangle, click on the 
canvas to anchor one corner of the box and move the mouse pointer.    As the pointer moves, a bounding 
box will be resized to show the current dimensions of the square you will draw.    To complete the box, 
release the mouse button.

To draw a perfect square, hold down the Shift key as you resize the box.

The Boxs borders will appear in the current Line Width, Fill Pattern and Color.

The Filled Box tool is identical to the regular Box, except that the box you draw will be filled with the 
current Fill Pattern and Color.



Ellipse
The Ellipse tool is used to draw ovals and circles on the canvas.    To draw an ellipse, click and hold down 
the left mouse button where you want to anchor one corner of the ellipse.    As you move the mouse, the 
bounding box displaying the ellipses dimensions will change.    When it is the appropriate size and shape, 
release the mouse button.

To draw a perfect circle, hold down shift as you resize the ellipse.

The Ellipses border will appear in the current Line Width, Fill Pattern, and Color.

The Filled Ellipse is identical to the regular Ellipse, except that the ellipse you draw will be filled with the 
current Fill Pattern and Color.



Pointer
The Pointer is used to highlight important items on the Whiteboard without making any changes to the 
contents of the canvas.    The pointer is displayed to the other conference member when you have the left 
mouse button pressed.    It appears as a large arrow.    When you release the left mouse button, the arrow 
will remain in the place where you released the mouse button.    When you select another tool the pointer 
will disappear from the canvas.

The pointer appears in the current Color you have selected.



Text
Using the Text tool, you can input text on the Whiteboard.    To place text on the Whiteboard, click on the 
canvas to place the cursor where you want to start entering text.    Type the text that you wish to display.    
To send the text, hit the Enter key.

The Text appears in the currently selected Color and Fill Pattern.    The Font attributes selected on the 
Toolbar also govern the Texts appearance.



Line
The Line tool is used to draw straight lines on the Whiteboard. To draw a line, click and hold the mouse 
button to anchor one end of the line.    Move the mouse pointer to determine the length and direction of 
the line.    When the preview of the line is positioned correctly, release the mouse button to draw the line.

The line will appear in the current Line Width, Fill Pattern, and Color.

The Constrained Line tool works identically to the Line tool, except that with the Constrained Line tool 
draws only horizontal and vertical lines.



Line Width
The Line Width characteristic is used by a number of the markup tools to determine how thick the objects 
you draw are.    There are four Line Widths to choose from.



Fill Pattern
The Fill Pattern you select is used by a number of tools to determine the appearance of the objects that 
you draw.    

Fill Patterns can be solid or clear.    Solid fill patterns appear over a black background.    Clear fill patterns 
show the underlying image through the gaps in the pattern.    To toggle between Solid and Clear patterns, 
you can use the Fill Solid and Fill Clear options from the Options menu.    You can also toggle between 
Solid and Transparent by double clicking on the word Solid or Clear on the lower right hand corner of the 
Whiteboard.



Color
The Color attribute is used to determine what color objects you draw appear in.    There is a palette of 20 
colors available for you to use when drawing on the Whiteboard.



The Edit Menu
The Edit Menu allows you to perform operations that affect the entire contents of the Whiteboard, and 
enables you to access the Clipboard functions.

Clear Markups

Clear Whiteboard

Synchronize Page

Copy

Paste Bitmap

Paste Text

Paste Picture

Paste Owner Display



Clear Markups
The Whiteboards canvas contains two layers.      The Image layer includes the entire contents of the 
Whiteboard, the Markup layer includes only content that was produced using tools from the Whiteboards 
toolbox.

To remove all markups created using the Toolbox, select Clear Markups from the Edit menu.



Clear Whiteboard
Clear Whiteboard erases the entire current contents of the Whiteboard.    Once the Whiteboard has been 
cleared, the contents cannot be recovered, so you should make sure that you save any important content 
before using this option.



Synchronize Page
If your Whiteboard somehow loses its synchronization with the Whiteboard of the other conference 
member, you should use the Synchronize Page option from the Edit menu.

When you use this option, the other members Whiteboard will be reloaded to match yours, so before you 
use the synchronize option, you should make sure that the person issuing the command has the content 
that you wish to use. 



Copy
Using Copy, you can copy image data from the Whiteboard for re-use on the Whiteboard or in other 
applications.    To copy a section of the Whiteboard, select Copy.    Click and hold the mouse button to 
anchor one corner of the area you wish to copy.    When the bounding box that is created surrounds the 
area that you want to copy to the clipboard, release the mouse button.

You can then Paste the contents back into the Whiteboard or use them in another application.



Paste Bitmap
If you have bitmap image data stored in the clipboard, you can paste it onto the canvas using the Paste 
Bitmap function in the Edit menu.

When you select Paste Bitmap, an outline of the images dimensions will appear on the canvas.    You can 
move the image around using the mouse.    To preview the image, hold down Shift.    When the image is 
positioned where you want it, click the left mouse button to paste it to the canvas.



Paste Text
When you have text stored in the clipboard, you can paste it onto the canvas using the Paste Text 
function from the Edit menu.    When you select Paste Text, an outline of the area the text will occupy 
appears.    To preview the text, hold down the Shift key.    Position the text where you want to place it using
the mouse and click the left mouse button to paste the text onto the canvas.



Paste Picture
When there is a picture stored in the clipboard, you can paste it onto the Whiteboard using Paste Picture 
from the Edit menu.    To do so, select Paste Picture.    An outline of the image stored in the clipboard will 
appear, to preview the image hold down Shift.    To place the image, move it to the position where you 
want to paste it and click the left mouse button.



Paste Owner Display
When an owner display image is available in the clipboard, this option will become active in the Edit 
menu.    To paste it to the canvas, select Paste Owner Display and an outline of the image will appear on 
the canvas.    Position the image where you want to place it and click on the left mouse button.



View Options
Depending on the size of the image on the Whiteboard and the type of image you are editing, you may 
want to zoom in for closer detail or zoom out to view a large scale picture of the Whiteboards contents.    
From the View menu, you can select the perspective from which you wish to view the Whiteboard.    

View options include zooming in at 1:2, 1:4, and 1:8, and zooming out to 3:1, 5:1 and 9:1.

Note that when you zoom in or out, it affects only the local display, and not the perspective of the other 
conference member.



Refresh
To redraw the Whiteboards window, select Refresh from the View menu.



The Capture Menu
The Whiteboard enables you to capture graphics from the desktop and import them onto the canvas.    To 
capture this data, you can use the options from the Capture menu.    There are three different methods 
provided for desktop capture.

Capture Window

Capture Region

Capture Desktop



Capture Window
Capture Window enables you to capture the entire contents of a window on the desktop.    To capture a 
window, select Capture Window from the Capture menu.    If you have Hide on Capture on in the Options 
menu, the Whiteboard will disappear.    

Click on the window that you wish to capture.    To make sure that you capture the entire window, and not 
a subwindow, click on the title bar.

The outline of the image you captured will appear on the Whiteboard.    To preview the contents, hold 
down Shift.    Position the image where you want to place it and click the left mouse button.



Capture Region
Using Capture Region, you can capture the portion of the desktop that you specify.    To capture a specific 
region, select Capture Region from the Capture menu.

If you have Hide on Capture turned on the Whiteboard will disappear.    Click and hold the mouse button 
on the desktop to anchor one corner of the area you wish to capture.    Drag the bounding box to 
encompass the area you want to import to the Whiteboard.    When you release the mouse button you will 
capture the image inside the bounding box.

The outline of the image you captured will appear on the Whiteboard.    Move the mouse to position the 
image and click the mouse button to place it.



Capture Desktop
You can use the Capture Desktop feature to capture the entire contents of your desktop and import it into 
the Whiteboard.    When you select Capture Desktop, the Whiteboard will automatically grab the desktop 
and return you to the Whiteboard.    (If Hide on Capture is off, the Whiteboard itself will be included in the 
image).    

An outline of the image will appear.    Position the image with the mouse and click the left mouse button to 
paste the image.



Whiteboard Options
The following settings can be changed from the Options menu:

Fill Solid/Fill Clear

Erase Markups/Erase Image

Floating Toolbox

Hide on Capture

Dither Screen Capture

Compress

Pop Up on Receive

Canvas Size



Fill Solid/Fill Clear
Tools from the Toolbox use the current fill pattern to determine the appearance of objects that you draw.    
Fill Patterns can either be solid or clear.    Solid fill patterns appear over a black background.    Clear fill 
patterns show the underlying image through the gaps in the pattern.

You can switch between Solid and Clear fill patterns from the Options menu, or by double clicking on the 
word solid or clear on the lower right corner of the Whiteboard.



Erase Markups/Erase Image
The Whiteboard has two layers, the Image layer, which includes everything on the Whiteboard, and the 
Markup layer, which contains only content created using tools from the Toolbox.    

Using the Eraser, you can toggle between erasing the Image layer and erasing only the Markup layer.    To
toggle this setting choose Erase Markups or Erase Image from the Options menu.    You can also toggle 
this setting by double clicking on the word Image or Markups on the lower right corner of the Whiteboard.



Floating Toolbox
For convenience, the Toolbox can be detached from the Whiteboard so that it can be placed elsewhere 
on the desktop.    To detach the Toolbox (or re-attach it), select Floating Toolbox from the Options menu. 

You can also toggle the Toolboxs position by double clicking on a non-active area of the Toolbox.



Hide on Capture
When you are capturing images from the desktop (using the functions in the Capture menu), you may 
want to hide the Whiteboard.    To toggle whether the Whiteboard disappears while you capture images, 
select Hide on Capture from the Options menu.



Dither Screen Capture
When Dither Screen Capture is on, the Whiteboard attempts to make the best match to the existing color 
map when you capture images from the desktop.    If it is off, the capture performance will be faster, but 
the Whiteboard will be less thorough in matching colors between the color maps.



Compress
When the Compress option is on, images are compressed before they are transmitted to the other 
conference member.    When this option is off, images are sent uncompressed.    Depending on your 
processor speed and bandwidth, this option can be tweaked to offer optimum performance.



Pop Up on Receive
This setting determines whether the Whiteboard is launched automatically when the Whiteboard begins 
receiving data from the other conference member.    When it is on, if the other member begins using the 
Whiteboard, your Whiteboard will open automatically.    If it is off, you will have to open the Whiteboard 
manually.



Canvas Size
The Whiteboards Canvas Size can be changed using this dialog.    Bear in mind, the larger your Canvas 
Size, the longer it will take to transmit the Whiteboards contents in some situations.    

After you change the Canvas Size, you will need to restart CoolTalk for the changes to take effect.



View Options
Depending on the size of the image on the Whiteboard and the type of image you are editing, you may 
want to zoom in for closer detail or zoom out to view a large scale picture of the Whiteboards contents.    
From the View menu, you can select the perspective from which you wish to view the Whiteboard.    

View options include zooming in at 1:2, 1:4, and 1:8, and zooming out to 3:1, 5:1 and 9:1.

Note that when you zoom in or out, it affects only the local display, and not the perspective of the other 
conference member.
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Fill Solid/Fill Clear
Tools from the Toolbox use the current fill pattern to determine the appearance of objects that you draw.    
Fill Patterns can either be solid or clear.    Solid fill patterns appear over a black background.    Clear fill 
patterns show the underlying image through the gaps in the pattern.

You can switch between Solid and Clear fill patterns from the Options menu, or by double clicking on the 
word solid or clear on the lower right corner of the Whiteboard.



Erase Image/Erase Markups
The Whiteboard has two layers, the Image layer, which includes everything on the Whiteboard, and the 
Markup layer, which contains only content created using tools from the Toolbox.    

Using the Eraser, you can toggle between erasing the Image layer and erasing only the Markup layer.    To
toggle this setting choose Erase Markups or Erase Image from the Options menu.    You can also toggle 
this setting by double clicking on the word Image or Markups on the lower right corner of the Whiteboard.

 




